Útmutató

A következő példák lépésről lépésre bemutatják a program használatát, főbb funkcióit.

1. Példa: poláris mérések feldolgozása

A feladat mérőállomással rögzített poláris mérések feldolgozása.

A felmérendő területen alappontokat helyeztünk el úgy, hogy egy álláspontról legalább két másik alappont mérőállomással mérhető legyen. Az alappontok előzetes koordinátáit GNSS méréssel határoztuk meg.

Projekt létrehozás

A Fájl menü Új parancsával hozz létre egy új munkát. Add meg nevét és a beállításokat:

  • Vetületi rendszer: EOV
  • Alappont intervallum: 1000 - 1999
  • Távolság tizedesek: 3
  • Szög tizedesek: 1

Alappontok betöltése

A Főablakban nyisd meg a Koordináta jegyzéket: Eszközök menü Koordináta jegyzék parancs.

A Koordináta jegyzék ablakban a Fájl menü Betöltés parancs kiadása után megjelenik a Koordináta jegyzék betöltés ablak. Ebben válaszd ki az alappontokat tartalmazó pelda1_alappont.txt koordináta jegyzék fájlt. A koordináták legyenek előzetesek.

  • Mező elválasztó karakter: vessző
  • Fejléc: 0 sor
  • Vetület: EOV
  • Rendűség: Beállítások szerint
  • Előzetes koordináták: [x] YX, [x] Z

Kattints a [Betöltés] gombra és az alappontok bekerülnek a Koordináta jegyzékbe.

Mérési jegyzőkönyv betöltése

A Főablakban nyisd meg a Mérési jegyzőkönyvet: Eszközök menü Mérési jegyzőkönyv parancs.

A Mérési jegyzőkönyv ablakban a Fájl menü Betöltés kiadása után válaszd ki a poláris méréseket tartalmazó pelda1_polaris.gjk fájlt.

A mérési adatok automatikusan betöltőnek a projekt Mérési jegyzőkönyvbe

Végleges alappont koordináták számítása

A Főablakban a Számítások menüből válaszd ki a Hálózat kiegyenlítés (2D, 3D) parancsot.

A program a betöltött adatokból automatikusan összeállít egy vízszintes (2D) hálózatot. A Mérések panel helyi menüjéből (egér jobb klikk) válaszd ki a 3D hálózat összeállítás parancsot.

Mivel az alappontokat előzetesként lettek betöltve, a Pontok panelen a kiegy: YX és a kiegy: Z oszlopban is előzetesként jelennek meg. Amelyiknek még nincs koordinátája, csak új lehet.

Ezután kattints a [Számítás] gombra és a program elvégzi a hálózat kiegyenlítést. A számítási eredmények az [Elfogad] gomb megnyomásával menthetők a Koordináta jegyzékbe és/vagy a Naplóba.

Álláspontok tájékozása

A Hálózat kiegyenlítés ugyan elvégezte az álláspontok tájékozását (kiszámította az álláspontok közép tájékozási szögét), de érdemes ellenőrizni az álláspontok tájékozását.

A Főablakban a Számítások menüből válaszd ki a Tájékozás parancsot.

A Hálózat kiegyenlítés által számított közép tájékozási szögek az álláspont lista Zk oszlopában találhatók.

Itt az álláspontokon egyesével végigkattintva ellenőrizni tudod a tájékozásokat, vagy akár újból kiszámíthatod az álláspontok tájékozását úgy, hogy az álláspont listában kijelölöd az összes pontot, majd a helyi menüből kiadod az Álláspont tájékozása parancsot.

Részletpontok számítása

A Tájékozás ablakban kattints a [Poláris pont] gombra, vagy a Főablakban a Számítások menüből válaszd ki a Poláris pont parancsot.

A program elvégzi az álláspont listából kiválasztott ponton a részletpontok számítását.

Az [Elfogad] gomb azokat a részletpontokat menti a Koordináta jegyzékbe, amelyik sorában a Mentés opció be van kapcsolva.

Lehetőség van az összes álláspontról mért összes részletpont “tömeges” kiszámítására és mentésére is. Ehhez az álláspont listában jelöld ki az összes pontot, majd a helyi menüből add ki a Számít és elfogad parancsot.

Pontok mentése másként

Mivel a pontokat nem öncélúan számítottuk ki, ezért a további feldolgozáshoz, a pontokat ki kell menteni valamilyen más térképszerkesztő program által olvasható formátumba.

A pontok mentését a Koordináta jegyzékből lehet elvégezni.

A Koordináta jegyzék megnyitásához a Főablakban az Eszközök menüből válaszd ki a Koordináta jegyzék parancsot.

A pontok mentéséhez a Koordináta jegyzék fájl menüjéből add ki a Mentés másként parancsot. Ez a parancs a Koordináta jegyzékben a szűrő feltételeknek megfelelő pontokat menti el a kiválasztott formátumban.

2. Példa: felületek, szintvonalak, metszetek

A feladat az GNSS mérésekkel meghatározott részletpontok alapján szintvonalrajz és egy metszet készítése

Ezeket a feladatokat a Grafika ablakban lehet elvégezni, amit a Főablakban az Eszközök menü Grafika parancs kiválasztásával lehet megnyitni.

A Grafika ablak parancsait az eszköztáráról lehet elérni. Ha egy ikon fölé húzod az egeret, akkor megjelenik a parancs neve.

Projekt betöltés

Főablak Fájl menüjének Megnyitás töltsd be a pelda2.yasc adatbázist. Ez tartalmazza a mért pontokat és a megrajzolt törésvonalakat.

Határoló poligon létrehozás

A szintvonalrajz és metszet készítéshez egyaránt szükség lesz egy háromszöglapokból álló Felületre. Ahhoz, hogy Felületet létre lehessen hozni, először a felület határoló Poligonját kell megrajzolni.

Poligont a Poligon rajzolás vagy a Konvex poligon létrehozás parancs segítségével lehet létrehozni. Jelen esetben válasszuk a második lehetőséget.

A parancs kiadása után meg kell rajzolunk a képernyőn a pontok befoglaló téglalapját és a program elkészíti a téglalapba eső pontok konvex poligonját. A poligont úgy rajzold meg, hogy az összes pont beleessen.

Módosítani nem lehet, viszont törölni igen. Ha nem sikerült, akkor az eszköztárról add ki a Poligon törlés parancsot és kattints a törlendő poligon belsejébe, majd próbáld újra a poligon létrehozást.

Felület létrehozás

Most már minden adott ahhoz, hogy létre tudd hozni a felületet. Ezt az eszköztár Felület létrehozás parancsával tudod megtenni.

A parancs kiadása kattints a poligon belsejébe és megjelenik egy ablak, amiben a felület létrehozás paramétereit lehet beállítani.

  • Felület neve: terep
  • Határoló poligon pontjai
  • Törésvonalak
  • Határoló poligonba eső pontok
  • Rendűség: [ ] Részletpont
  • Psz: *
  • Kód: *
  • Előzetes: [ ] XY, [ ] Z

Az [Ok] gomb létrehozza a beállításoknak megfelelő felületet.

A létrehozott felületről az eszköztár Felület információ parancsa ad információkat, a Felület törlés parancs pedig törli a kiválasztott felületet.

Szintvonalrajz

A Felület szintvonalrajzát az eszköztár Szintvonal létrehozás parancsával lehet létrehozni.

A parancs kiadása után kattints a felületre és megjelenik egy ablak, amiben a szintvonal létrehozás paramétereit lehet beállítani.

  • Főszintvonalak távolsága: 1
  • Alapszintvonalak száma: 4 (ez az egy főszintvonal közbe eső alapszintvonalak számát jelenti)

Ezek alapján számítja az alapszintközt és a szintvonalak számát.

101.0 ======== főszintvonal
100.8 -------- 4. alapszintvonal
100.6 -------- 3. alapszintvonal
100.4 -------- 2. alapszintvonal
100.2 -------- 1. alapszintvonal
100.0 ======== főszintvonal

Egy felülethez csak egy szintvonalrajz tartozhat, amit módosítani nem lehet, viszont törölni igen.

A szintvonalakra a lejtés iránynak megfelelő magasság megírást és/vagy eséstüskét helyezhetünk el.

Metszet rajzolás

Metszetet a Grafika ablak eszköztárának Metszet rajzolás parancsával lehet létrehozni.

A parancs kiadása után kattints a kezdőpont, majd végpont közelébe. Nem gond, ha nem találtad el pontosan, a program automatikusan “ráhúzza” a végpontokat a legközelebbi pontokra.

A létrehozott metszet vonal azonnal meg is jelenik a rajzban. Magát a metszetet a Metszet kezelő parancs segítségével lehet megjeleníteni, ugyanis a Grafika ablak rajzi része csak felülnézeti megjelenítést támogat.

A Metszet kezelőben megjelenik a kiválasztott metszet koordináta jegyzéke és a rajza is.

Adatcsere

A létrehozott objektumokat további feldolgozás céljából el lehet menteni más programok által kezelhető formátumokba.

  • Poligon: a Poligon kezelőben, a helyi menüből menthető GML vagy CSV formátumba
  • Felület: a Felület kezelőben, a helyi menüből menthető PLY, OBJ, ASC, ARX, XYZ, vagy PNG formátumba, a szintvonalrajz DXF formátumba
  • Metszetek: a Metszet kezelőben, a helyi menüből menthető CSV, vagy DXF formátumban.
  • Szintvonalrajz: a Grafika ablak eszköztárának DXF mentés parancsával a teljes rajz (szintvonalakkal együtt) menthető DXF formátumba.

Letöltés

Példa fájlok letöltése